同步代码总是出错


我准备编译Android版本,同步代码总是出错,请问是什么原因

prerequisite的步骤做了吗?

prerequisite是指的哪个步骤,我按你们官网上的步骤一步步进行的,没有落下呀?

https://webrtc.org.cn/mirror/
请问这个是你们编译webRTC最新的文档吗

我用的环境是 Mac上的Ubuntu18.04版本的虚拟机,没有问题吧?


能手工执行下这个shell吗,下载成功后你用tar -xvjf 跟这个目标文件测试下


我换了ubuntu16.04版本的系统重试了一下,同步代码又报这个错误


我换了一台Ubuntu物理机,同步貌似成功了,但是编译安卓版本的时候报了这些错误,请问怎么解决?