Linux-java SDK是否支持ARM8指令集

进行华为鲲鹏迁移,鲲鹏芯片为ARM8指令集,声网RTM是否支持 ?

支持

使用直接下载libagora_rtm_sdk.so,会报java.lang.UnsatisfiedLinkError: /usr/lib/libagora_rtm_sdk.so: /usr/lib/libagora_rtm_sdk.so: 无法打开共享对象文件: 没有那个文件或目录 (Possible cause: can’t load AMD 64-bit .so on a AARCH64-bit platform)

https://docs-preview.agoralab.co/cn/faqs/rtm_compilation_error#
参考下这个