请问一下 creator 1.x可以接入声网吗

请问一下 creator 1.x可以接入声网吗

目前只支持 Cocos Creator v2.0.9 及以上接入,1.x是不支持的。

如果我参考2.0.9生成的工程照搬的话 会有问题吗

就是1.x照着2.x接入

这个我们没有尝试过,理论上是不可以的。

如果我下载cocos2d的sdk,可以接进去吗

如果我下载cocos2d的sdk,可以接入cocos creator 1.x的项目当中吗 ,大佬求解!!!!!

这个不能保证的,因为SDK是要求最低版本cocos2.x的,可以尝试一下,可能会出错。