语音SDK升级到3.3.0以上编译报错

我之前一直用pods集成语音SDK,最近想升级一下SDK。使用pod update之后编译报错
错误出在下面这行代码,说这个文件不存在了
#import <AgoraRtcKit/AgoraRtcEngineKit.h>

我把所有的.xcframework加入工程之后不再报头文件错误了,但又报AgoraAIDenoiseExtension.xcframework这个库找不到,花了半天时间都没有解决问题。敢部大位大牛有碰到并解决了这个问题?

建议升级cocoapods到v1.10,如果问题还得不到解决,可以pod我们上传的framework版本,下个主版本cocoapods的会做一些调整:

音频包:pod ‘AgoraAudio_Special_iOS’, ‘3.3.1’
视频包:pod ‘AgoraRtcEngine_Special_iOS’, ‘3.3.1’