关于sdk中的openssl 和其它外部sdk中openssl 冲突

AgoraRtmKit 这个sdk中包含了openssl 但是在我的项目中使用了其它的外部的sdk,且这个外部sdk中也包含了openssl(优化过的openssl),导致了我的项目发生了文件冲突,想请问AgoraRtmKit有无去掉openssl的版本

升级下SDK版本到1.4.3